Index du forum
M
e
n
u

Mode d'emploi du forum

Mais j'ai de l'ambition.

Retourner vers Je débute en Hi-Fi



Re: Améliorations

Message #81 par dodusman » 12 Sep 2012 à 15:51

Bonjour à tous

Intégration d'une balise permettant d'insérer une carte "Google map".

Image

Comment ça marche ?

→ Se rendre sur le site Google Map

→ Entrer une adresse et cliquer sur la loupe bleue
Image

____________________________________________________________________________________________________________________________


→ Cliquer sur l'icône lien
Image

____________________________________________________________________________________________________________________________


→ Copier le lien qui s'y trouve
Image

____________________________________________________________________________________________________________________________


→ Le coller dans la balise Google Map
Image

____________________________________________________________________________________________________________________________


Résultat :



Bon Forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #82 par dodusman » 10 Oct 2012 à 04:44

Bonjour à tous

Petite "amélioration" aujourd'hui :
Maintenant, en cliquant sur le titre du dernier message (index du forum), le lien nous conduit au dernier message non lu. Auparavant il pointait vers le dernier message.



Bon forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #83 par dodusman » 11 Oct 2012 à 09:54

Bonjour à tous

Ceux qui n'utilisent pas "Sujets en relation" ou veulent gagner de la place en bas du forum peuvent maintenant escamoter les sujets en relation. Un (-) et un (+) sur la droite permettent cette action.
Vos cookies sont utilisés, vos choix ne changeront donc pas entre deux connexions.





Bon Forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #84 par dodusman » 04 Oct 2013 à 10:02

Bonjour

Forum mis à jour vers la version 3.0.12

Bon forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #85 par dodusman » 01 Nov 2013 à 03:53

Bonjour à tous.

Petite mise à jour graphique de l'interface "moderne" pour les 10 ans du forum (dans deux jours).  :wink:
Pensez à vider le cache de votre navigateur et à rafraichir la page... comment faire ?


Bon Forum.

David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #86 par dodusman » 11 Nov 2013 à 09:55

Bonjour
Voici un petit cours pour ceux qui ont des problèmes avec les "balises" liste.

Utilisation des listes :

    Liste simple avec utilisation des balises  Image et  Image
Code: Tout sélectionner
[list]
[*]Rouge
[*]Bleu
[*]Jaune[/list]

Donne :
  • Rouge
  • Bleu
  • Jaune

    Liste numérotée avec utilisation des balises  Image et  Image
Code: Tout sélectionner
[list=1]
[*]Rouge
[*]Bleu
[*]Jaune[/list]

Donne :
  1. Rouge
  2. Bleu
  3. Jaune
ou
Code: Tout sélectionner
[list=a]
[*]Rouge
[*]Bleu
[*]Jaune[/list]

Donne :
  1. Rouge
  2. Bleu
  3. Jaune

Bon forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #87 par dodusman » 22 Nov 2013 à 12:29

Bonjour à tous.

Petite mise à jour graphique de la géolocalisation.


Avec intégration de de "street view"   :mrgreen:


Bon Forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #88 par dodusman » 13 Jan 2014 à 08:12

Bonjour

Optimisation du code pour accélérer le forum. Notamment la page d'index.

Bon Forum.

David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #89 par dodusman » 21 Juil 2014 à 17:17

Bonjour à tous.

Un souci sur une alimentation dans le "data center" qui héberge notre serveur à conduit à son arrêt complet.

Bon forum

David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #90 par dodusman » 06 Déc 2014 à 16:44

Plantage de notre serveur  :eek: , j'ai effectué un redémarrage. tout est ok.
Bon Forum

David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #91 par dodusman » 13 Mai 2015 à 05:36

Bonjour à tous

Depuis deux jours, notre forum est victime d'un problème de résolution avec notre DNS.
Le problème est normalement réglé.

DNS : Notre serveur connecté à internet possède une adresse IP propre. Pour ne pas travailler avec des adresses IP comme 125.112.565.14 mais avec un nom de domaine comme "http://ls3-5a-forum.com" on associe "http://ls3-5a-forum.com" à l'adresse IP grâce à un système appelé DNS (Domain Name System).
La résolution d'adresses est la correspondance entre les adresses IP et le nom "http://ls3-5a-forum.com".

Bon forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #92 par dodusman » 18 Mar 2016 à 07:31

Bonjour

Pour ceux qui rencontrent des difficultés pour insérer des photos avec l'option "Ajouter une photo".
Il faut désactiver le "bloqueur" de publicités (adblock, adblock plus,...) sur le domaine : http://ls3-5a-forum.com

Bon Forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #93 par dodusman » 20 Mai 2016 à 13:54

Bonjour

Hier vers 22h50 notre hébergeur a changé de Data Center, ce qui a entrainé l'arrêt du serveur de notre forum.
Tout est rentré dans l'ordre maintenant, bon forum.

David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #94 par dodusman » 27 Oct 2016 à 07:14

Bonjour

Un anti virus ralentissait le forum depuis quelques jours. Après mise au point avec notre hébergeur, nous sommes passés sur Debian Wheezy (on s'en fout un peu  :wink: ). La vitesse est de retour.

Bon Forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Re: mode d'emploi du forum

Message #95 par dodusman » 08 Nov 2016 à 11:15

Bonjour

Depuis 2 ou 3 jours, certains forumeurs ont des problèmes d'accès, ils se retrouvent sur une page publicitaire.
La raison est simple. Notre hébergeur à dépassé d'un jour la validité du nom de domaine ls3-5a-forum.com. Ce nom de domaine était lié à un DNS Wikipédia, ce DNS est gardé en mémoire par Free, Orange, etc.
Lorsque nous avons récupéré notre nom de domaine, un nouveau DNS nous a été attribué. Si votre FAI n'est pas à jour, vous tombez sur la page de publicité.
Plusieurs solutions (sans rentrer dans les détails).
- Vous attendez que votre FAI mette à jour ses DNS
- Vous configurez votre machine avec les DNS de Google.

PS : Dans tous les cas, videz le cache DNS de votre machine, tout est expliqué ici

Désolé pour le dérangement.
Bon Forum
David
Le meilleur sinon rien. "Gottlieb Daimler"
Avatar de l’utilisateur
dodusman
Administrateur
Administrateur
Messages: 653
Inscription: 28 Mai 2010 à 19:56
Localisation: Paris XII


Précédente

Retourner vers Je débute en Hi-Fi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités